NikonGear

The NikonGear Office => Help Desk => Topic started by: Robert Camfield on April 30, 2022, 21:51:56

Title: Inquiry
Post by: Robert Camfield on April 30, 2022, 21:51:56
Birna,

I am unable to insert an image within a message. Can you please provide instructions? I have explored the Simple Machines web site and instruction manual but cannot seem to get the procedure - (http://) - to work. Thank you and much appreciated, Robert
Title: Re: Inquiry
Post by: Birna Rørslett on April 30, 2022, 22:33:01
Sadly there seems to be no option for attaching images to PMs.

If the image is on the NG server, you can get its URL and put that into the body of the message. Right-click an image and select "Open in new window" and then copy the URL from the browser. For images on other web sites, do likewise. Such URLs can be used in ordinafry posts as well, by enclosing the URL in IMG tags.

We don't pay for SMF, so shouldn't really complain about any lack of features :) It's good as the running of a dedicated server costs us quite a bit each per annuum.

/Birna
Title: Re: Inquiry
Post by: Robert Camfield on May 01, 2022, 01:31:36
Birna,

Thanks for your reply...my message was perhaps unclear. I merely wish to embed an image into a message post, to be circulated among the NikonGear community, as participants so often do. That is, how does the "insert image" function (far left on the 2nd row of commands) work? With Microsoft Outlook for example, to embed a JPEG image, one merely selects Insert, Picture, This Device, and the file.

Thanks again...I much appreciate NikonGear and the community that you have built.

Robert
Title: Re: Inquiry
Post by: Chris Betson on May 02, 2022, 20:53:45
When you click on that button the software inserts the img tags with the cursor in the middle = just type or paste the image URL in there.

Alternatively if the image is on your computer use the attachments option at the bottom of the reply box on the left