Author Topic: We are having some problems with the site!  (Read 9803 times)

Erik Lund

  • Global Moderator
  • **
  • Posts: 4793
  • Copenhagen
    • ErikLund.com
We are having some problems with the site!
« on: October 21, 2016, 23:23:19 »
You risk suddenly not being able to log on to the site, we hope to solve this ASAP
Erik Lund

Jan Anne

  • Noob
  • Global Moderator
  • **
  • Posts: 1746
  • Holland
    • Me on Flickr
Re: We are having some problems with the site!
« Reply #1 on: October 22, 2016, 11:37:38 »
Like many websites we also faced connection issues due to an attack on the DNS servers.

These two DNS Servers seem to work however:
208.67.222.222
208.67.220.220

A confirmed how to guide for Mac users:
http://osxdaily.com/2015/12/05/change-dns-server-settings-mac-os-x/

 
Cheers,
Jan Anne Offereins

Bjørn Rørslett

  • Fierce Bear of the North
  • Administrator
  • ***
  • Posts: 8248
  • Oslo, Norway
Re: We are having some problems with the site!
« Reply #2 on: October 22, 2016, 11:42:01 »
When nothing of the above helps, put an entry into your HOSTS file to avoid DNS issues external to your own local network.

The following entry* on a separate line will ensure NG access:

Code: [Select]
162.210.51.116 nikongear.net
Windows users should open a command window and will find the HOSTS file at c:\windows\system32\drivers\etc. Open it with Notepad and put the new entry first, then save the file.

From the command line, enter

Code: [Select]
ipconfig /flushdns
to clear the local DNS cache.

Now you can access NG without further problems.


* the current IP address of our server can be found by using

Code: [Select]
ping fiercebearofthenorth.com

Erik Lund

  • Global Moderator
  • **
  • Posts: 4793
  • Copenhagen
    • ErikLund.com
Re: We are having some problems with the site!
« Reply #3 on: October 22, 2016, 13:29:46 »
Here is how to do it in Windows 10:

http://www.geeksquad.co.uk/articles/how-to-change-your-dns-windows-10

208.67.222.222
208.67.220.220
Erik Lund

Erik Lund

  • Global Moderator
  • **
  • Posts: 4793
  • Copenhagen
    • ErikLund.com
Erik Lund

elsa hoffmann

  • NG Member
  • *
  • Posts: 3822
  • Cape Town, South Africa
    • Elsa Hoffmann
Re: We are having some problems with the site!
« Reply #5 on: October 22, 2016, 16:34:25 »
I am not receiving notifications of posts via email anymore - perhaps part of this dilemma?
"You don’t take a photograph – you make it” – Ansel Adams. Thats why I use photoshop.
www.phototourscapetown.com
www.elsa.co.za. www.intimateimages.co.za

Bent Hjarbo

  • NG Supporter
  • **
  • Posts: 908
  • Hvidovre, Denmark
    • Hjarbos hjemmeside
Re: We are having some problems with the site!
« Reply #6 on: October 22, 2016, 20:02:36 »
My problem was solved by a quick answer from Bjørn who I send a private e-mail.
That you Bjørn.
Br Bent

Bjørn Rørslett

  • Fierce Bear of the North
  • Administrator
  • ***
  • Posts: 8248
  • Oslo, Norway
Re: We are having some problems with the site!
« Reply #7 on: October 22, 2016, 20:09:49 »
I am not receiving notifications of posts via email anymore - perhaps part of this dilemma?

Probably another cause. However, we have a lot of topics to investigate in wake of this incident.

elsa hoffmann

  • NG Member
  • *
  • Posts: 3822
  • Cape Town, South Africa
    • Elsa Hoffmann
Re: We are having some problems with the site!
« Reply #8 on: October 22, 2016, 22:24:27 »
It's not a huge issue for me Bjørn - I will work my way around that.
"You don’t take a photograph – you make it” – Ansel Adams. Thats why I use photoshop.
www.phototourscapetown.com
www.elsa.co.za. www.intimateimages.co.za

Bjørn Rørslett

  • Fierce Bear of the North
  • Administrator
  • ***
  • Posts: 8248
  • Oslo, Norway
Re: We are having some problems with the site!
« Reply #9 on: October 22, 2016, 22:26:18 »
The Team needs to solve this though, a we apparently cannot distribute a Newsletter to our members either. That functionality would have been extremely helpful these last days.

elsa hoffmann

  • NG Member
  • *
  • Posts: 3822
  • Cape Town, South Africa
    • Elsa Hoffmann
Re: We are having some problems with the site!
« Reply #10 on: October 22, 2016, 22:45:54 »
I do know many people don't like FB - but that is an extremely useful tool - that's where I saw about the problems - otherwise I never would have known. In turn I let Bob know - as he isnt on FB
I dont suppose this kind of thing happens every Tuesday - but you are right - being able to let the members know it a good idea.
"You don’t take a photograph – you make it” – Ansel Adams. Thats why I use photoshop.
www.phototourscapetown.com
www.elsa.co.za. www.intimateimages.co.za

Erik Lund

  • Global Moderator
  • **
  • Posts: 4793
  • Copenhagen
    • ErikLund.com
Re: We are having some problems with the site!
« Reply #11 on: October 22, 2016, 23:22:30 »
I have sent e-mails to the users I know with the Subject: NikonGear and this content:
 Hi,
we are experiencing problem with DNS but the NikonGear site is running fine ;)
Please set your DNS internet connection as follows below.
All the best
DNS Servers
208.67.222.222
208.67.220.220
How to Mac users:
http://osxdaily.com/2015/12/05/change-dns-server-settings-mac-os-x/
How to Windows 10:
http://www.geeksquad.co.uk/articles/how-to-change-your-dns-windows-10

Erik Lund

John Geerts

  • NG Supporter
  • **
  • Posts: 5055
  • Photojournalist in Tilburg, Netherlands
    • Fotoverhalen
Re: We are having some problems with the site!
« Reply #12 on: October 22, 2016, 23:27:41 »
Thank you, Erik.

I was able to add the DNS-Servers to my Internet Protocol Version 4 (TCP/IPv4) (in Windows 7) and that works  ;)  I could not access the site, so the mail was very helpful. 

Erik Lund

  • Global Moderator
  • **
  • Posts: 4793
  • Copenhagen
    • ErikLund.com
Re: We are having some problems with the site!
« Reply #13 on: October 22, 2016, 23:30:17 »
Thank you for joining us! We are only very few here,,, ;)
Erik Lund

Erik Lund

  • Global Moderator
  • **
  • Posts: 4793
  • Copenhagen
    • ErikLund.com
Re: We are having some problems with the site!
« Reply #14 on: October 22, 2016, 23:48:30 »
OK, I have sent an e-mail to all Supporters, hope it helps some more of them to reconnect.
Erik Lund