NikonGear

The NikonGear Office => Site Issues => Topic started by: CS on June 06, 2017, 21:18:27

Title: Site is very slow today
Post by: CS on June 06, 2017, 21:18:27
My connection speed just now is 110Mbps, but this site is reacting extremely slow.
Title: Re: Site is very slow today
Post by: Thomas G on June 06, 2017, 21:50:31
Very slow indeed.
Title: Re: Site is very slow today
Post by: Bjørn Rørslett on June 06, 2017, 21:59:16
I noticed the same. Going to the logs to see if I can spot something extraordinary to explain the sluggishness.
Title: Re: Site is very slow today
Post by: Andrea B. on June 06, 2017, 22:29:45
There apparently are some outages across the US today 06 June 2017.
http://downdetector.com/archive/
Title: Re: Site is very slow today
Post by: Bjørn Rørslett on June 06, 2017, 22:58:12
Our server is based in Amsterdam, The Netherlands. I'm accessing it over a European connection. Still bad and has been so for many hours. The error logs for the server shows a lot of HTML Error 500 on a missing post in the IR Mania thread. Otherwise nothing unusual. We might have a DB corruption ??
Title: Re: Site is very slow today
Post by: CS on June 06, 2017, 23:10:51
There apparently are some outages across the US today 06 June 2017.
http://downdetector.com/archive/

I'm not sure what to make of that. I used your link, and saw that there were problems at Cox, my ISP, so I clicked on that, and several people in very close proximity to me are complaining about things being up and down for 3-4 days. Okay, but I have not seen any of that behavior until around noon today, and only at this website.

Go figure.  ???

Ask me if I'm glad that it's somebody else's job to chase this stuff down!  ;)
Title: Re: Site is very slow today
Post by: Andrea B. on June 06, 2017, 23:40:43
From Site 5 server status page copied below.
Amsterdam servers were affected.
(My particular access issues mentioned above seem to be router related.)


Multiple VPS servers: Apache performance issues 
Posted: 5:07 pm EDT 06/06/17
Updated: 5:07 pm EDT 06/06/17
    Disruption Start Time: 5:06 pm EDT 06/06/17
Estimated duration: 30 minutes
Status: In Progress
    We are working to correct an issue which is causing degraded Apache performance on multiple VPS servers.
Title: Re: Site is very slow today
Post by: Andrea B. on June 06, 2017, 23:50:36
I'm bumping because the preceding post got garbled the first time. Now it is fixed.
Title: Re: Site is very slow today
Post by: David H. Hartman on June 07, 2017, 00:14:05
I thought the Apaches were a peaceful people these days? Not that the FEDs gave them much choice.

14ms/117Mbps Down/12Mbps Up...

The site is slow for me at this time (3:15p PDST -8)

Dave who is usually slow
Title: Re: Site is very slow today
Post by: CS on June 07, 2017, 00:25:58
I'm bumping because the preceding post got garbled the first time. Now it is fixed.

Looks to be normal once again!  8)
Title: Re: Site is very slow today
Post by: elsa hoffmann on June 07, 2017, 00:28:18
ye 5 minutes ago it was still crawling - now seems to be fine here too

Title: Re: Site is very slow today
Post by: David H. Hartman on June 07, 2017, 00:30:23
Nikon Gear Is Back!

Thanks for all you do!

Dave
Title: Re: Site is very slow today
Post by: Akira on June 07, 2017, 01:05:51
I experienced the very slow response, but it is normal now.

Kudos to the administrators!
Title: Re: Site is very slow today
Post by: golunvolo on June 07, 2017, 01:26:02
Normal now in my corner of the world too.

  Good work
Title: Re: Site is very slow today
Post by: Thomas G on June 07, 2017, 06:51:20
Back to normal, Thanks!
Title: Re: Site is very slow today
Post by: Mike G on June 07, 2017, 08:58:26
By the way there is a serious problem with the Astrophotography post!
Title: Re: Site is very slow today
Post by: Jan-Petter Midtgård on June 07, 2017, 09:32:25
By the way there is a serious problem with the Astrophotography post!

There are some huge images there, so that may slow it down.
It takes some time even on my 100Mb connection, but those images are well worth waiting for.
Title: Re: Site is very slow today
Post by: Frank Fremerey on June 07, 2017, 10:32:54
Yesterday it was minutes till one page came up, now it is milliseconds again (Very fast access in Germany)
Title: Re: Site is very slow today
Post by: Mike G on June 07, 2017, 11:08:00
The Astro post repeatedly causes an error and tries to reload, but doesn't!
Title: Re: Site is very slow today
Post by: Akira on June 07, 2017, 13:57:33
The Astro post repeatedly causes an error and tries to reload, but doesn't!

I guess the images are linked to flickr whose server is mostly very slow.
Title: Re: Site is very slow today
Post by: Andrea B. on June 07, 2017, 16:42:40
The Astrophotography topic has been repaired.
An incorrect linkage was being used, so Flickr was trying to link the largest version of the photos and loading was delayed or abandoned.